Results 1 to 11 of 11

Thread: DSL Won't Stay Connected

  1. #1
    bill
    Guest

    DSL Won't Stay Connected

    hey...i've had earthlink dsl installed since 3/7 and still can't stay connected.

    PROBLEM: When I connect to the internet with the DSL modem...either immediately or after several minutes...the computer will either freeze-up requiring a reset OR the connection will disconnect and the computer will automatically restart. None of this happens when I connect using the dial-up modem, just DSL.

    WHAT I HAVE DONE: Tried different ethernet cards (3); Reinstalled the ethernet drivers; Reinstalled Earthlink DSL software; Reinstalled Windows 98 SE; Reformatted the hard drive. Before I sign on each time I always clear cache, history, temp. files, cookies & internet pages. Do you have any other ideas on how to fix or what the problem may be? thanx

    bill

  2. #2
    Elite Member Lobo's Avatar
    Join Date
    Nov 2000
    Location
    Panama City, FL and a FAN of Dale Earnhardt Jr. Bud Chevy & NASCAR , and the Atlanta Braves
    Posts
    17,662
    Click on DSL guide in sig, made sure duplex mode is set right, I believe it is 10 Full for DSL

  3. #3
    n00b pWn3r! EvilAjax's Avatar
    Join Date
    Mar 2001
    Location
    New York City, USA
    Posts
    6,980
    Follow the directions below:

    1. Click Start>Settings>Control Panel
    2. Double click Network
    3. Look for your network card. (Make sure it's a TCP/IP protocol) Example: TCP/IP Lynksis LNE100TX Fast Ethernet Adapter
    4. Click it and choose properties.
    5. Select IP Address from the tab.
    6. If Obtain IP Address Automatically is checked, uncheck it and choose Define IP Address.
    7. Enter 192.168.0.1 into IP Address.
    8. Enter 255.255.255.0 into Subnet Mask.
    9. Click Ok on each Window and when it asks to reboot, do it.
    10. Now your browser won't hang, neither will your computer when it boots up and shuts down.

    Let us know if this helped your freezing issue. Good luck.
    <sarcastic>um... yeah</sarcastic>

    Wanna get pwned?

    Quote Originally Posted by raromoney View Post
    Thanks EvilAjax!
    Yup, I'm baaaackkk!

    EvilAjax unbanned, reinforces stereotypes with gunplay braggadocio...

  4. #4
    bill
    Guest
    hey,

    "Obtain IP Address Automatically" was checked so I selected Define and entered the info you gave me.

    The pc does start up much faster but after i'm on the internet using the dsl modem it still disconnects, restarts and brings up scandisk. any other ideas?

    bill

  5. #5
    Elite Member Lobo's Avatar
    Join Date
    Nov 2000
    Location
    Panama City, FL and a FAN of Dale Earnhardt Jr. Bud Chevy & NASCAR , and the Atlanta Braves
    Posts
    17,662
    Call ISP

  6. #6
    bill
    Guest
    hey lobo...thanks for your help.

    i've been on the phone with earthlink tech support for over eight hours altogether...i think they're as frustrated as me with this problem. the last guy i talked to suggested i try this site for some answers. in addition to the above...today i tried putting the ethernet card into different slots and reinstalling the drivers. also used the tcp / ip analyzer. i think i'm ready to give up. i've also had the phone co. (quest) check the line on and off site. bill

  7. #7
    Elite Member Lobo's Avatar
    Join Date
    Nov 2000
    Location
    Panama City, FL and a FAN of Dale Earnhardt Jr. Bud Chevy & NASCAR , and the Atlanta Braves
    Posts
    17,662
    Right click on blank space on your desktop, select properties, settings tab at top, advanced at bottom, trouble shooting, move hardware slider half way, apply and REBOOT, are you using proxy by any chance, were quessing now, who knows, maybe we will get luckey

  8. #8
    New Member Frijoles's Avatar
    Join Date
    Mar 2002
    Location
    So Cal.
    Posts
    16

    Talking Get a Linksys router!

    I have SBCGlobal DSL (pacbell) PPPoE. I flashed the firmware on my router to allow for PPPoE, inserted username and password and setup DHCP. Router serves as a firewall and keeps my bean burrito warm while Im fragging!
    WinXP/DSL/1.4 TBird/Geforce2Ultra64mb/30GB ata100 7200/SB LiveXGamer/24xSonyCDRW/16xSonyDVD/Klipsch Speakers/Zip100/512mb ddr ram/19in Sony Flat/BeanBurrito/

  9. #9
    Elite Member Lobo's Avatar
    Join Date
    Nov 2000
    Location
    Panama City, FL and a FAN of Dale Earnhardt Jr. Bud Chevy & NASCAR , and the Atlanta Braves
    Posts
    17,662
    Why does he need router for?

  10. #10
    New Member Frijoles's Avatar
    Join Date
    Mar 2002
    Location
    So Cal.
    Posts
    16

    found this fix at tweakxp.com

    With some ADSL/Cable modems (especially USB) you may have a problem with getting disconnected after a few hours, here are two ways to fix that.

    Disable Hibernation
    Right click on your desktop, click the screen saver tab, once there you should see a power button at the bottom of the display properties dialog, click that, ones dialog appears click the hibernate tab, and uncheck enable hibernation.

    Disable Windows Messenger
    Go to your start menu, click run.
    In the Run dialog type gpedit.msc
    Go to Computer Configuration>Administrative Templates>Windows Components>Windows Messenger
    Once there right click Do not allow Windows messenger to be run, go to properties.
    Check the box next to enable.

    That should fix the problem.
    WinXP/DSL/1.4 TBird/Geforce2Ultra64mb/30GB ata100 7200/SB LiveXGamer/24xSonyCDRW/16xSonyDVD/Klipsch Speakers/Zip100/512mb ddr ram/19in Sony Flat/BeanBurrito/

  11. #11
    New Member Frijoles's Avatar
    Join Date
    Mar 2002
    Location
    So Cal.
    Posts
    16

    yet another possible fix

    Some usb dsl/cable modems may get disconnected after a little while. A possible reason that could cause this problem is that in windows xp there is an option that allows the computer to turn off a usb device to save power. To disable this option:

    1) click start, highlight my computer, right click and select properties and a window will pop up with the system properties
    2) click on the hardware tab and press the device manager button
    3) expand the universal serial bus controllers
    4) Double click on the USB Root Hub.
    5)Select the Power Management tab and UNTICK the "allow the computer to turn off the device to save power"

    If you have more than one USB Root Hub, then you should apply the steps to each one of them
    That's it, you won't need to restart the computer!
    WinXP/DSL/1.4 TBird/Geforce2Ultra64mb/30GB ata100 7200/SB LiveXGamer/24xSonyCDRW/16xSonyDVD/Klipsch Speakers/Zip100/512mb ddr ram/19in Sony Flat/BeanBurrito/

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •