Results 1 to 4 of 4

Thread: Can't connect to internet after power failure.

  1. #1
    Junior Member
    Join Date
    Mar 2007
    Posts
    18

    Question Can't connect to internet after power failure.

    I've got the power cut while PC was running (w7). After rebooting I'm not able to connect to the internet anymore.

    In Device Manager, under Network Adapters there is a "Realtek PCIe GBE..." device properly installed.
    But under Other Devices there are now more entries with exclamation mark:
    - Network controller
    - Multimedia controller
    - PCI Communication controller
    etc
    I tried updating the drivers, then deleting and reinstalling but no success so far. Still can't connect to the internet.
    The browser can see the router, at 192.168.1.1
    I don't know where the problem is.

    I'm quite puzzled, I'd appreciate any ideas about what I could do.

    Thanks



  2. #2
    SG Enthusiast The Dude's Avatar
    Join Date
    Jan 2002
    Location
    CYQY
    Posts
    3,096
    Did you try reinstalling your chip-set drivers? If you did and it didn't help try deleting/uninstalling all those devices with the yellow !. Then see if they get re-detected on a reboot. Power down your cable/dsl modem, router and PC. Then power up the modem and let it run for a minute or two. Then power up your router and let it run for a minute or two, then power up your PC and see if you get internet.
    I don't know the same things you don't know.

  3. #3
    Junior Member
    Join Date
    Mar 2007
    Posts
    18
    OK, I did this: cut the power off to the router and modem, shut down PC, replugged them, restarted PC. No success.
    I reinstalled the drivers but absolutely same result...

  4. #4
    SG Enthusiast The Dude's Avatar
    Join Date
    Jan 2002
    Location
    CYQY
    Posts
    3,096
    If you bypass the router and plug directly into your modem do you get Internet?
    I don't know the same things you don't know.

Similar Threads

  1. Cannot connect to internet after power outage
    By ShaolinMilk in forum General Broadband Forum
    Replies: 0
    Last Post: 01-07-09, 11:39 PM
  2. Replies: 1
    Last Post: 07-07-07, 05:11 AM
  3. Windows XP Home Password Changes on Power Failure
    By Summit in forum Software Forum
    Replies: 1
    Last Post: 08-26-05, 10:08 AM
  4. Lost my wireless connection after a power failure
    By Think in forum Wireless Networking
    Replies: 1
    Last Post: 05-20-05, 11:11 AM
  5. Failure to connect to IExplorer after inactivity
    By THWatson in forum Networking Forum
    Replies: 0
    Last Post: 06-02-01, 07:01 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •