TESTED PING VIA PINGTEST.NET ( SAME SERVER EACH TIME, ONE AFTER ANOTHER )

















SpeedGuide.net TCP Analyzer Results

Tested on: 2012.04.05 22:20
IP address: 71.237.xxx.xxx
Client OS/browser: Windows 7 (Chrome 18.0.1025.142)

TCP options string: 020405b40103030201010402
MSS: 1460
MTU: 1500
TCP Window: 65700 (multiple of MSS)
RWIN Scaling: 2 bits (2^2=4)
Unscaled RWIN : 16425
Recommended RWINs: 64240, 128480, 256960, 513920, 1027840
BDP limit (200ms): 2628kbps (329KBytes/s)
BDP limit (500ms): 1051kbps (131KBytes/s)
MTU Discovery: ON
TTL: 118
Timestamps: OFF
SACKs: ON
IP ToS: 00000000 (0)













TRACERT





Microsoft Windows [Version 6.1.7601]
Copyright (c) 2009 Microsoft Corporation. All rights reserved.

C:\Users\******>tracert google.com

Tracing route to google.com [74.125.227.35]
over a maximum of 30 hops:

1 5 ms 3 ms 2 ms 192.168.1.1
2 237 ms 113 ms 107 ms 71.237.112.1
3 61 ms 45 ms 15 ms te-9-6-ur10.denver.co.denver.comcast.net [68.86.
104.9]
4 31 ms 25 ms 15 ms te-0-0-0-2-ar02.aurora.co.denver.comcast.net [68
.86.103.9]
5 30 ms 24 ms 14 ms pos-3-8-0-0-cr01.denver.co.ibone.comcast.net [68
.86.94.153]
6 41 ms 52 ms 44 ms pos-2-9-0-0-cr01.dallas.tx.ibone.comcast.net [68
.86.88.118]
7 38 ms 31 ms 49 ms pos-0-9-0-0-pe01.1950stemmons.tx.ibone.comcast.n
et [68.86.88.198]
8 180 ms 171 ms 154 ms 75.149.231.70
9 72 ms 71 ms 141 ms 72.14.233.77
10 132 ms 115 ms 76 ms 209.85.250.77
11 72 ms 63 ms 60 ms dfw06s06-in-f3.1e100.net [74.125.227.35]

Trace complete.








INFO ON WIRELESS ADAPTER:

802.11n Channel Width for band 2.4 - AUTO
802.11n Mode - ENABLED
Ad Hoc Channel 802.11b/g - 11
ad Hoc QoS Mode - WMM DISABLED
Bluetooth(R) AMP - DISABLED
Fath Channel Intolerant -DISABLED
Mixed Mode Protection CTS - TO - SELF ENABLED
Roaming Aggressiveness - LOWEST
Transmit Power - HIGHEST
Wireless Mode - 802.11b/g





Notes;

Landlord owns internet, has password on router and says everything is fine ( router is broadcasting channels fine, etc) I asked him if he had high ping and tell me the results from pingtest.net, he said :


"lower than yours, and no packet loss but a low grade still"


I get download speeds up to 5-7MBPS from my location, and up to 15MBPS if I sit closer.


I rather to see if there is anything wrong on my side first to make sure. My landlord isn't keen to taking orders or having someone tamper with his stuff ( Me going in and checking the settings for the router).




These random spikes happen throughout the day and sometimes last for hours!!

















Not sure of my issues, but I lag out of games, pages load slowly.

Fully updated my wireless card.
Tested a USB wireless card, got similar results.
I have 4 people on network, but only 2 of us use the internet extensively.

I get these bad lags and pings all day, randomly. Except around the early morning, which I get a stable 20-50MS it seems. Sometimes it still shoots up to 100 ping.


Thanks for looking and any help you can give!

-Roman