Results 1 to 3 of 3

Thread: MTU Reverts To Default After Reboot

  1. #1
    Junior Member
    Join Date
    Mar 2012
    Posts
    1

    MTU Reverts To Default After Reboot

    I have used TCP Optermizer b4, long ago and it all worked well and good, but i've gone from ADSL to a pre-paid 4G Mobile thing and it ranges from 2-4mbps.

    I'm only trying to set my MTU to 576 for Mabinogi but everytime I rebot it, it reverts back to 1500.
    Does anyone have an answer to this problem?


    If it helps, I'm an Australian, I use XP and I may need instructions to give anyone a loadout.

  2. #2
    SG Enthusiast Rollingstone's Avatar
    Join Date
    Jan 2008
    Location
    HoChiMinh, Vietnam
    Posts
    3,163
    4G nature ? ISP blocking ?
    Firefox Extreme Speed Edition

    What makes you: "...waking up in the morning so excited about & wanna FLY out of the door ?"

  3. #3
    Junior Member
    Join Date
    Feb 2013
    Posts
    3

    I have the opposite problem!

    My ASUS UX32A is set to 576 and when I use TCP Optimiser it sets it to 1500. When I restart its back to 576.
    With 576 I get 18Mbs and with 1500 I get 36Mbs. over the WiFi. 1500 is the correct value.
    ASUS support suggest I re-install Windows!




    Quote Originally Posted by Lupirio View Post
    I have used TCP Optermizer b4, long ago and it all worked well and good, but i've gone from ADSL to a pre-paid 4G Mobile thing and it ranges from 2-4mbps.

    I'm only trying to set my MTU to 576 for Mabinogi but everytime I rebot it, it reverts back to 1500.
    Does anyone have an answer to this problem?


    If it helps, I'm an Australian, I use XP and I may need instructions to give anyone a loadout.

Similar Threads

  1. PC reboot when it wants...
    By rowie4life in forum Hardware & Overclocking
    Replies: 16
    Last Post: 01-10-05, 10:10 AM
  2. Ie Reverts Back To Trash Default Page
    By robwalk in forum Software Forum
    Replies: 3
    Last Post: 12-05-03, 10:35 PM
  3. reboot
    By Philip in forum General Discussion Board
    Replies: 10
    Last Post: 06-14-03, 03:55 PM
  4. Reboot-R
    By UnitedWeStand in forum Network Security
    Replies: 1
    Last Post: 09-03-02, 03:12 AM
  5. Do You Really Need To Reboot?
    By Prey521 in forum Software Forum
    Replies: 4
    Last Post: 03-20-01, 04:42 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •