Results 1 to 2 of 2

Thread: Internet acting strange today, please help

  1. #1
    Junior Member
    Join Date
    Nov 2011
    Posts
    1

    Unhappy Internet acting strange today, please help

    Hello,

    I have been having trouble with my internet today for the last 8 hours or so and cannot figure out what is going on.

    I normally test on speedtest 48.5DL and 2.9 upload. on an advertised 50mb connection

    Today for some reason my net was slow so i did a test... .5 DL but still 2.9 upload.

    i have done the following.

    Shutdown everything, restarted modem/router (cisco DCP3825) waited for it to come online, turned on pc.. not fixed.

    Switched back and forth between my onboard ethernet adapter and killer NIC 2100 with the others drivers unintalled, both tested the same results. reinstalled drivers for both, tried the same... not fixed.

    Tried ipcofig release/renew... not fixed.

    Tried factory reset on modem/router... not fixed.

    Called my isp, they ran tests and said everything tests ok.

    I started trying different speed tests, IF i can even get the speed tests website completly loaded. is taking several minutes per site.

    speedtest.net mostly tests .3 to .5 dl, 2.9up... sometimes though it went up to 17mb DL , 2.9 up and one time it tested normal 48dl and 2.9 up

    bandwidthplace

    .238 DL and 2.5 upload

    shaw speedtest (my isp)

    17 DL 2.6 up

    Please help...

    Im back on hold with my ISP at the moment for 53 minutes...



    Edit: im plugged right into the router/modem. Im the only one using it. on a brand new pc(1 month old)

  2. #2
    Junior Member
    Join Date
    Dec 2011
    Posts
    3

    +400 readers and no answer that's not cool!

    please see case below... Cheers

Similar Threads

  1. Zone Alarm is acting Strange..
    By krm197 in forum Network Security
    Replies: 8
    Last Post: 03-02-06, 09:51 AM
  2. laptop drive acting strange
    By zooner in forum Hardware & Overclocking
    Replies: 6
    Last Post: 02-08-04, 02:38 AM
  3. Video Acting VERY strange after dets.
    By SLK in forum Hardware & Overclocking
    Replies: 7
    Last Post: 12-10-02, 10:36 PM
  4. OMG, WDse is acting strange. plz help
    By SLK in forum Hardware & Overclocking
    Replies: 8
    Last Post: 09-27-02, 09:57 PM
  5. icq acting strange..offline? or online
    By Boodie in forum General Discussion Board
    Replies: 5
    Last Post: 09-12-02, 09:25 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •