Results 1 to 6 of 6

Thread: Why is there a green check mark on my Word, Excel icons?

  1. #1

    Question Why is there a green check mark on my Word, Excel icons?

    Why is there a green check mark on my Word, Excel icons? I've got XP Home.

    My desktop icons for Word, Excel, Notepad suddenly have a check mark in a green circle. They've never looked like this before.

    When I create a new Word, Excel, Notepad doc, the icon has a ! in a red circle.
    I can open, update all of these with no problem.

    I noticed this after I ran the XoftSpySE v4.33 anti-spyware. But I've been running this for 5 months without the icons changing. So I don't think that is the problem.

    Any ideas?

    -------------------------------
    Never mind. I found the solution.

    I use MozyHome to backup files. I went to the Options and checked "Disable icon overlays in Windows Explorer" and the checkmarks, exclamation points disappeared. They put out an update that would turn the file indicator on a few days ago, so I just turned it off.
    Last edited by Marine_One; 10-17-08 at 12:40 PM. Reason: Problem Solution

  2. #2
    Do you use any program to backup like Mozy or something? Cause sum1 on Norton forums said that they had this issue recently and said that the checks where to tell you if the file was backed up or not.

    Sounds quite viral otherwise try using ESET online scanner, http://www.eset.com/onlinescan/index.php or scanning with SuperAntiSpyware or MalwareBytes.

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    1
    OK, I just got the green arrows. I do not use Mozy and do not have it even downloaded to my PC. I am using Norton 360 but not for backups. Norton has been installed on my PC for over a year without the green checks.

  4. #4
    Junior Member
    Join Date
    Sep 2010
    Posts
    1
    Definately Norton 360 - I just fixed it. Norton -> Settings -> Backup Settings -> Backup Status Overlays -> OFF -> Apply. After you run your next backup (you can do right away manually) the check marks will disappear.

  5. #5
    Junior Member
    Join Date
    Oct 2011
    Posts
    1
    Readers,
    To those of you who have GREEN CHECKMARKS ("BACKUP STATUS OVERLAYS")
    INSTEAD OF YOUR NORMAL ICONS ON YOURDESKTOP, this typically
    occurs when your Anti-Virus/Spyware RUNS A BACKUP.
    TO ELIMINATE THE CHECKMARKS. GO TO YOUR SPYWARE PROGRAM.
    THEN SETTINGS. THEN BACKUP SETTINGS. THEN TURN OFF THE "OVERLAYS"
    This should solve this problem.
    besta' luck.

  6. #6
    SG Enthusiast RaisinCain's Avatar
    Join Date
    Jun 2009
    Posts
    1,757
    Quote Originally Posted by jw64brat View Post
    Readers,
    To those of you who have GREEN CHECKMARKS ("BACKUP STATUS OVERLAYS")
    INSTEAD OF YOUR NORMAL ICONS ON YOURDESKTOP, this typically
    occurs when your Anti-Virus/Spyware RUNS A BACKUP.
    TO ELIMINATE THE CHECKMARKS. GO TO YOUR SPYWARE PROGRAM.
    THEN SETTINGS. THEN BACKUP SETTINGS. THEN TURN OFF THE "OVERLAYS"
    This should solve this problem.
    besta' luck.
    Really? The solution was posted above previous to your response. Why give inaccurate directions? Simple FAIL.

Similar Threads

  1. Tired of Little Johnny - well here is Little Mark
    By blacklab in forum General Discussion Board
    Replies: 0
    Last Post: 09-02-07, 12:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •