Results 1 to 9 of 9

Thread: Dell 755 optiplex Nic failing?

  1. #1
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,875

    Dell 755 optiplex Nic failing?

    Had a Dell that had a solid red light on the network card and a flashing yellow (I think) light as well.

    Impending nic failure or problem tracing back to the switch?

  2. #2
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,875
    My PC is doing the same thing, but I was able to connect to the internet without problems.

  3. #3
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,875
    lol. Nobody cares.

  4. #4
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,421
    Broadcom NIC? Some of their drivers for windows have been flakey.

    Other possibility...bum patch cable, bad termination from wall jack..leading back to patch panel. And/or switch that patch panel leads to.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  5. #5
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,875
    Quote Originally Posted by YeOldeStonecat View Post
    Broadcom NIC? Some of their drivers for windows have been flakey.
    I think so. Not 100 % sure.

    Quote Originally Posted by YeOldeStonecat View Post
    Other possibility...bum patch cable, bad termination from wall jack..leading back to patch panel. And/or switch that patch panel leads to.
    The wiring guy and I look at the wiring. He just about flipped out on the way the wall jack was wired (not my doing).

    He checked the switches and didn't see any thing out of the ordinary.

    I have several of those units. I should check the others "light" activity.

    Weird that mine has no green light activity, yet I have no internet problems.

  6. #6
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,421
    Yeah....link lights are generally accurate...but not always 100% accurate...it's just another piece of hardware that can fail.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  7. #7
    Card Shark AAF Striker's Avatar
    Join Date
    Feb 2001
    Location
    Motorcity
    Posts
    3,557
    I assume you have tried moving the PC in question to a known working location? Tried another network cable? Tried getting the latest drivers from the Dell site?

  8. #8
    Certified SG Addict CableDude's Avatar
    Join Date
    Jun 2001
    Posts
    26,875
    Quote Originally Posted by AAF Striker View Post
    I assume you have tried moving the PC in question to a known working location? Tried another network cable? Tried getting the latest drivers from the Dell site?
    I have not done anything.

  9. #9
    Card Shark AAF Striker's Avatar
    Join Date
    Feb 2001
    Location
    Motorcity
    Posts
    3,557
    Quote Originally Posted by CableDude View Post
    I have not done anything.
    Move the PC to a known working network location and see if it works there. Or take a laptop over to the place in question and hook the network cable up to it and see if it can connect. This should give you a pretty good idea if the problem is cabling or PC/Network card specific.

    I assume there is also no network connectivity other than just not able to get to the internet, ie can't access network resources/shares etc.

    BTW, there are 2 types of 755's (not sure if the network cards are different between them). One is a normal tower, the other is a smaller/thinner one that can also be laid on a desk where the monitor can go on top of it.

Similar Threads

  1. Dell Optiplex Nseries
    By CableDude in forum Hardware & Overclocking
    Replies: 2
    Last Post: 06-17-08, 06:52 PM
  2. HELP!!! Dell OPtiplex GX150 & new HDD
    By Qui-Gon John in forum Hardware & Overclocking
    Replies: 14
    Last Post: 03-18-08, 05:06 PM
  3. Adding a second NIC to my Dell XPS (on-board NIC defective)
    By newyorkproud in forum Networking Forum
    Replies: 2
    Last Post: 03-10-07, 08:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •