Results 1 to 2 of 2

Thread: NAT error help

  1. #1

    NAT error help

    ok so ive read through a bunch of posts on here trying to figure out how to fix my NAT error.

    i already established a static ip and got my dns servers #s from my isp so thats all set. i turned off the firewall on my comp and i also went into my network and opened up a port.

    but when i open up azureus and try to configure it and put in a port i get an error that reads: "NAT Error - Connection to 69.182.58.165:68__ (your computer) refused" for any port even the one i open

    any clues on what to do next? is the static ip thing i setup wrong?

    thanks
    chris

  2. #2
    Junior Member Krissi's Avatar
    Join Date
    Oct 2007
    Posts
    1

    Thumbs up

    Quote Originally Posted by greenblinker104 View Post
    ok so ive read through a bunch of posts on here trying to figure out how to fix my NAT error.

    i already established a static ip and got my dns servers #s from my isp so thats all set. i turned off the firewall on my comp and i also went into my network and opened up a port.

    but when i open up azureus and try to configure it and put in a port i get an error that reads: "NAT Error - Connection to 69.182.58.165:68__ (your computer) refused" for any port even the one i open

    any clues on what to do next? is the static ip thing i setup wrong?

    thanks
    chris
    Hi.

    I have had the same error. I used Azureus before without problems but now I got the same error as you mention. I have found a solution that worked for me

    The thing is that I have changed my local IP address and didn't think that it could have any impact on Azureus... but it did. So my solution was the following:
    0) got my local IP address by running "IPCONFIG" form within a command prompt
    1) from within Azureus went to "Tools | Options"
    2) selected "Mode"
    3) changed the mode setting to "Advanced"
    4) selected "Advanced Network Settings"
    5) noticed that the "Bind to local IP address or interface" was set to my old IP address (you should consider to stop this steps if that is not the case for you)
    6) changed the "Bind to local IP address or interface" to my new local IP address
    7) restarted Azureus

    Well, this is very detailed so ANYBODY should be able to follow it.

    Btw, remember to change your "Mode" setting if you don't want it to be "Advanced"

    Hope it helps others

Similar Threads

  1. Port Forwarding w/Cisco/Windows Help
    By chugger93 in forum Networking Forum
    Replies: 18
    Last Post: 01-16-08, 09:50 PM
  2. Cisco c828 - nat chance - Static entry, cannot change.
    By tbell in forum Networking Forum
    Replies: 0
    Last Post: 05-10-07, 07:25 AM
  3. Azureus Nat Problem
    By Grayuk in forum Routers & Internet Sharing
    Replies: 0
    Last Post: 03-25-07, 11:05 AM
  4. huge nat error (azureus) tried everything
    By BigBoss in forum Software Forum
    Replies: 6
    Last Post: 02-14-07, 06:41 PM
  5. BF2 Server Behind NAT Inbound Server Ports
    By Stoker in forum Gaming
    Replies: 2
    Last Post: 11-27-06, 03:44 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •