Results 1 to 7 of 7

Thread: Router Cable Modem connection problems

  1. #1
    Junior Member
    Join Date
    Jul 2005
    Posts
    2

    Router Cable Modem connection problems

    Hi folks,

    I like your forum - friendly with well-informed responses.

    I have problems connecting to the internet through my router. The connection is fine when I connect directly to the cable modem. My computer sees the router (I can log into 192.168.0.1 to administer the router's configuration file) but not the internet when the router is inbetween the computer and the cable modem.

    ISP: Road Runner
    Cable Modem: Motorola SB5100 - brand new
    Router: Netgear MR314 (previously worked OK with verizon DSL & Wetell Infospeed Modem)
    Computer: WinXP - VIA Rhine II Ethernet Adapter

    Computer Software properties
    TCP/IP: Obtain IP address automatically; Use DNS servers 24.25.x.x (obtained from ipconfig when my computer is directly connected to the cable modem)
    DHCP enabled.
    Default gateways is empty.
    "Automatic metric" box is checked.
    "Append primary and connection specific DNS suffixes" radio circle is checked.
    "WINS" has no addresses.
    "Enable LMHosts lookup" is not checked.
    "NetBIOS" is default.
    "TCP/IP filtering" option is enabled, with checkbox in properties unchecked and "permit all" radio boxes checked.

    Router Management
    DHCP enabled
    MAC spoofing of the physical address of the WinXP computer that is working when directly connected to the cable modem.
    nc.rr.com is the domain
    The username and password configured is the same username and password for Road Runner access.

    All cables checked and power down sequence and power up sequences have been observed.

    HELP!! I don't know what to do? Should I swap out and get an older Motorola Cable Modem? Is there an incompatibility with an older router (MR314) and a newer cable modem (SB5100)? Do I need a crossover cable between the router and the cable modem?

    Thanks for any advice you can give me in advance.

    Greg

  2. #2
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,381
    MAC spoofing of the physical address of the WinXP computer that is working when directly connected to the cable modem.
    nc.rr.com is the domain
    The username and password configured is the same username and password for Road Runner access.

    you don't need a user name and passoword on the router or spoofing did you register the new mac address of the modem to the provider ?? No you don't need a crossover
    Comptia a+ n+

  3. #3
    Junior Member
    Join Date
    Jul 2005
    Posts
    2

    MAC Address Registered

    The cable modem works fine when connected to my computer therefore I believe that the cable modem's MAC is known to Road Runner. It's not the cable modem I am worried about. I'm worried that the cable modem doesn't communicate to the router.

    G

  4. #4
    fem the retarded rabbit mccoffee's Avatar
    Join Date
    Nov 2001
    Location
    Cleveland, Ohio, United States
    Posts
    13,381
    ok try this shut down the power to the modem and router trun modem on wait for the lights to go solid then turn on rotuer also chack to see if the frimware is up dated on the router make sure you have modem in the wan port of the router not the uplink or any other ports
    Comptia a+ n+

  5. #5
    SG Enthusiast The Dude's Avatar
    Join Date
    Jan 2002
    Location
    CYQY
    Posts
    3,089
    Quote Originally Posted by mrglouie
    The cable modem works fine when connected to my computer therefore I believe that the cable modem's MAC is known to Road Runner. It's not the cable modem I am worried about. I'm worried that the cable modem doesn't communicate to the router.

    G
    Some ISP's track the MAC address of the device attached to the cable modem. Mine did and if I switched the NIC or tried to connect another PC I couldn't connect to the internet. When I installed my router I called them and had them update the MAC address so it was looking for my routers MAC and not the NIC in my PC. I could have used the routers clone MAC function, but I didn't know what it was for at the time. I just recently installed a newer router and didn't have to call my ISP. It looks like they don't lock me into one MAC anymore. I did have to reboot the cable modem like mccoffee suggested above so it would retrieve the new MAC address. After that everything worked fine.

  6. #6

    Unhappy Wireless router/Netgearw/Motorola Cable modem issue

    My connection is very little and takes forever to get onto sites. No one has given me an answer on what's causing this terrible connection. I tried unplugging both the router and modem and plugging them in and nothing helped. My number is blinking on "1" in my netgear and I believe they're supposed to be up to 4 lol. They just aren't syncing and if someone could give me easy to understand suggestions then that would rock since I'm not really a good person that understands a computer well. Thank you.

  7. #7
    SG Enthusiast The Dude's Avatar
    Join Date
    Jan 2002
    Location
    CYQY
    Posts
    3,089
    My first suggestion would be to start your own thread instead of bumping a 4 year old one.
    I don't know the same things you don't know.

Similar Threads

  1. cable modem + router wont work!!!!
    By turnerm in forum General Broadband Forum
    Replies: 7
    Last Post: 09-07-06, 09:28 PM
  2. cable connection problems
    By illwon in forum General Broadband Forum
    Replies: 22
    Last Post: 04-05-04, 05:26 PM
  3. How to Speed up Cable Modem downloads
    By make7upyoursman in forum Broadband Tweaks Help
    Replies: 7
    Last Post: 07-28-02, 12:12 AM
  4. Cable Modem Problems
    By Ceramic Lion in forum General Broadband Forum
    Replies: 4
    Last Post: 07-06-01, 03:21 PM
  5. Replies: 3
    Last Post: 11-13-00, 08:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •