Results 1 to 11 of 11

Thread: Help! My router is always disconnecting!

  1. #1

    Unhappy Help! My router is always disconnecting!

    Since I got this router, 1 month ago, it is giving me problems. It is a SMC Barricade(BAR7204), used for xDSL.
    Let's take this example...I login...then I start to hang on around the net, but after 5/10 minutes, the router disconnects itself...and then it takes around 2/3 minutes to login in again. And then, after 5 minutes, I can walk around again, and then it does it again, and again, and again...
    I don't know what is happening, I have already updated the firmware...
    Another thing that I noticed is that if I don't touch the computer for a while, the internet gets better, it can hang on some more minutes(around 30/40 minutes), but then, it gets bad again...and does that 5 minutes disconnect...again again again.

    I don't know what is the solution. Please help!
    My system is a P4 2,4 Ghz, 512 mb ram, Geforce4 Mx 440...

  2. #2
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,445
    Just to rule out your computer as the issue...your computer is virus and ad/spy/malware free?

    If you removed the router from the picture temporarily, your computer would run fine?

    Do you have a PPPoE DSL setup? If so, somewhere on the routers web admin, there should be a setting for MTU, set it to 1492 if you have PPPoE DSL.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  3. #3
    I have no virus, neither spyware.

    I can't seem to find anything to change the MTU in all that stuff in the router config. I searched the manual and I couldn't find anything about MTU.

    Damn, this router sucks.

  4. #4
    Advanced Member
    Join Date
    Apr 2001
    Posts
    835
    Jack.
    Microsoft MVP - Networking.

  5. #5
    It still is the same, I have done everything.
    However, I noticed something very weird...my TPC IDLE TIMEOUT is 82400(!!!), and I can't switch it to 0, it is invalid, and if I switch it to 1, some homepages slow down a lot...i dunno what to do.

  6. #6
    Another thing I noticed is that the IP is always changing after each disconnect...

  7. #7
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,445
    Quote Originally Posted by Johnny_Big
    Another thing I noticed is that the IP is always changing after each disconnect...
    You most likely have a dynamic IP account from your ISP...that would make sense.

    If you're talking about your LAN IP, there are ways to set that static. Really only necessary if you're running a server with services made public by forwarding ports.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  8. #8
    Then...what is the problem?

  9. #9
    Here is a bit of my log...maybe it can help

    Thu Jan 01 10:21:56 1970 : STATUS ALARM : PPP Interface Up : Interface - ppp-1
    Thu Jan 01 10:21:56 1970 : STATUS ALARM: PPP Authorization Successful : Interface - ppp-1
    Thu Jan 01 10:21:55 1970 : STATUS ALARM : PPPoE Up : Interface - ppp-1
    Thu Jan 01 10:21:53 1970 : STATUS ALARM : ATM VC Up : Interface - aal5-0, PortId=7, Vpi=0, Vci=35
    Thu Jan 01 10:21:53 1970 : STATUS ALARM : ATM Interface Up : Interface - atm-0
    Thu Jan 01 10:21:53 1970 : STATUS ALARM : DSL Interface Up
    Thu Jan 01 10:21:33 1970 : WARNING : ATM VC Down : Interface - aal5-0, PortId=7, Vpi=0, Vci=35
    Thu Jan 01 10:21:33 1970 : WARNING : PPPoE Down : Interface - ppp-1
    Thu Jan 01 10:21:33 1970 : WARNING : PPP Interface Down : Interface - ppp-1
    Thu Jan 01 10:21:33 1970 : MAJOR ALARM : ATM Interface Down : Interface - atm-0
    Thu Jan 01 10:21:33 1970 : MAJOR ALARM : DSL Interface Down
    Thu Jan 01 10:16:34 1970 : STATUS ALARM : PPP Interface Up : Interface - ppp-1
    Thu Jan 01 10:16:34 1970 : STATUS ALARM: PPP Authorization Successful : Interface - ppp-1
    Thu Jan 01 10:16:34 1970 : STATUS ALARM : PPPoE Up : Interface - ppp-1
    Thu Jan 01 10:16:31 1970 : STATUS ALARM : ATM VC Up : Interface - aal5-0, PortId=7, Vpi=0, Vci=35
    Thu Jan 01 10:16:31 1970 : STATUS ALARM : ATM Interface Up : Interface - atm-0
    Thu Jan 01 10:16:31 1970 : STATUS ALARM : DSL Interface Up
    Thu Jan 01 10:16:12 1970 : WARNING : ATM VC Down : Interface - aal5-0, PortId=7, Vpi=0, Vci=35
    Thu Jan 01 10:16:12 1970 : WARNING : PPPoE Down : Interface - ppp-1
    Thu Jan 01 10:16:12 1970 : WARNING : PPP Interface Down : Interface - ppp-1
    Thu Jan 01 10:16:12 1970 : MAJOR ALARM : ATM Interface Down : Interface - atm-0
    Thu Jan 01 10:16:12 1970 : MAJOR ALARM : DSL Interface Down
    Thu Jan 01 10:11:13 1970 : STATUS ALARM : PPP Interface Up : Interface - ppp-1
    Thu Jan 01 10:11:12 1970 : STATUS ALARM: PPP Authorization Successful : Interface - ppp-1
    Thu Jan 01 10:11:12 1970 : STATUS ALARM : PPPoE Up : Interface - ppp-1
    Thu Jan 01 10:11:10 1970 : STATUS ALARM : ATM VC Up : Interface - aal5-0, PortId=7, Vpi=0, Vci=35
    Thu Jan 01 10:11:10 1970 : STATUS ALARM : ATM Interface Up : Interface - atm-0
    Thu Jan 01 10:11:10 1970 : STATUS ALARM : DSL Interface Up
    Thu Jan 01 10:10:05 1970 : WARNING : ATM VC Down : Interface - aal5-0, PortId=7, Vpi=0, Vci=35
    Thu Jan 01 10:10:05 1970 : WARNING : PPPoE Down : Interface - ppp-1
    Thu Jan 01 10:10:05 1970 : WARNING : PPP Interface Down : Interface - ppp-1
    Thu Jan 01 10:10:05 1970 : MAJOR ALARM : ATM Interface Down : Interface - atm-0
    Thu Jan 01 10:10:05 1970 : MAJOR ALARM : DSL Interface Down
    Thu Jan 01 10:05:05 1970 : STATUS ALARM : PPP Interface Up : Interface - ppp-1
    Thu Jan 01 10:05:05 1970 : STATUS ALARM: PPP Authorization Successful : Interface - ppp-1
    Thu Jan 01 10:05:05 1970 : STATUS ALARM : PPPoE Up : Interface - ppp-1
    Thu Jan 01 10:05:03 1970 : STATUS ALARM : ATM VC Up : Interface - aal5-0, PortId=7, Vpi=0, Vci=35
    Thu Jan 01 10:05:03 1970 : STATUS ALARM : ATM Interface Up : Interface - atm-0
    Thu Jan 01 10:05:03 1970 : STATUS ALARM : DSL Interface Up
    Thu Jan 01 10:03:16 1970 : STATUS ALARM : System Up

  10. #10
    Moderator YeOldeStonecat's Avatar
    Join Date
    Jan 2001
    Location
    Somewhere along the shoreline in New England
    Posts
    50,445
    Looks to me like phone line issues....or bad DSL modem. Call phone company, complian DSL is going down too often. Is your DSL on the same # as your voice phone? Terrific....tell them the phone is full of noise/static/etc when you're trying to talk to someone...they tend to move quicker on telephony issues over internet issues.
    MORNING WOOD Lumber Company
    Guinness for Strength!!!

  11. #11
    I have the same problem here but worst..!
    I have a Philips CGA5720N/TE wireless ADSL router & CGA3600N/TE
    I have a PPPoE with MTU 1492 and Dynamic IP..
    My idle time is 30 minutes and i recently bought a new pc and change the Ethernet wire..So i read that might be an authentication problem..But i can find it.I have problems with telephone too..I here static and calling from behind but i don''t call anyone..My router is running for about 5,10 minutes and then disaster...I give you my logs from the router

    08/11/2011 19:41:19 sending ACK to 192.168.2.6
    08/11/2011 19:40:59 sending ACK to 192.168.2.4
    08/11/2011 19:40:59 sending OFFER to 192.168.2.4
    08/11/2011 19:40:51 sending OFFER to 192.168.2.4
    08/11/2011 19:40:46 sending OFFER to 192.168.2.4
    08/11/2011 19:40:31 sending OFFER to 192.168.2.4
    08/11/2011 19:40:26 sending OFFER to 192.168.2.4
    08/11/2011 19:40:19 sending OFFER to 192.168.2.4
    08/11/2011 19:40:19 sending OFFER to 192.168.2.4
    08/11/2011 19:39:55 sending ACK to 192.168.2.5
    08/11/2011 19:39:54 sending OFFER to 192.168.2.5
    08/11/2011 19:33:33 If(PPPoE1) PPP connection ok !
    08/11/2011 19:33:32 PPPoE1 get IP:85.75.255.70
    08/11/2011 19:33:32 Username and Password: OK
    08/11/2011 19:33:31 PPPoE1 start PPP
    08/11/2011 19:33:31 PPPoE receive PADS
    08/11/2011 19:33:31 PPPoE send PADR
    08/11/2011 19:33:31 PPPoE receive PADO
    08/11/2011 19:33:31 PPPoE send PADI
    08/11/2011 19:33:30 ADSL Media Up !
    08/11/2011 19:33:29 PPPoE receive PADO
    08/11/2011 19:33:29 PPPoE receive PADO
    08/11/2011 19:33:29 PPPoE receive PADO
    08/11/2011 19:33:23 PPPoE send PADI
    08/11/2011 19:33:18 PPPoE send PADI
    08/11/2011 19:33:10 PPPoE send PADI
    08/11/2011 19:33:02 PPPoE send PADI
    08/11/2011 19:32:54 PPPoE send PADI
    08/11/2011 19:32:50 PPPoE stop
    08/11/2011 19:32:50 enter pppShutdown()
    08/11/2011 19:32:50 PPPoE1 stop PPP
    08/11/2011 19:28:48 **UDP Flood to Host** 192.168.2.3, 65007->> 209.170.122.173, 3075 (from PPPoE1 Outbound)
    08/11/2011 19:25:57 PPPoE receive PADS
    08/11/2011 19:25:57 PPPoE receive PADO
    08/11/2011 19:20:03 PPPoE receive PADS
    08/11/2011 19:20:03 PPPoE receive PADO
    08/11/2011 19:19:58 PPPoE receive PADO
    08/11/2011 19:19:58 PPPoE receive PADO
    08/11/2011 19:19:58 PPPoE receive PADO
    08/11/2011 19:19:58 PPPoE receive PADO
    08/11/2011 19:19:58 PPPoE receive PADO
    08/11/2011 19:16:29 sending ACK to 192.168.2.2
    08/11/2011 19:16:27 sending OFFER to 192.168.2.2
    08/11/2011 19:15:35 **UDP Flood to Host** 192.168.2.3, 65017->> 209.170.122.174, 3074 (from PPPoE1 Outbound)
    08/11/2011 19:15:27 sending ACK to 192.168.2.4
    08/11/2011 19:15:24 sending OFFER to 192.168.2.4
    08/11/2011 19:14:36 **UDP Flood to Host** 192.168.2.3, 65031->> 209.170.122.173, 3077 (from PPPoE1 Outbound)
    08/11/2011 19:12:47 sending ACK to 192.168.2.3
    08/11/2011 19:12:47 sending OFFER to 192.168.2.3
    08/11/2011 19:10:07 PPPoE receive PADS
    08/11/2011 19:10:07 PPPoE receive PADO
    08/11/2011 19:07:28 If(PPPoE1) PPP connection ok !
    08/11/2011 19:07:27 PPPoE1 get IP:85.75.248.219
    08/11/2011 19:07:27 Username and Password: OK
    08/11/2011 19:07:26 PPPoE1 start PPP
    08/11/2011 19:07:26 PPPoE receive PADS
    08/11/2011 19:07:26 PPPoE send PADR
    08/11/2011 19:07:26 PPPoE receive PADO
    08/11/2011 19:07:26 PPPoE send PADI
    08/11/2011 19:07:26 ADSL Media Up !
    08/11/2011 19:06:58 sending ACK to 192.168.2.4
    08/11/2011 19:06:58 sending OFFER to 192.168.2.4
    08/11/2011 19:06:47 sending ACK to 192.168.2.2
    08/11/2011 19:06:40 PPPoE stop
    08/11/2011 19:06:40 enter pppShutdown()
    08/11/2011 19:04:52 If(PPPoE1) PPP connection ok !
    08/11/2011 19:04:50 PPPoE1 get IP:85.75.245.138
    08/11/2011 19:04:50 Username and Password: OK
    08/11/2011 19:04:50 PPPoE1 start PPP
    08/11/2011 19:04:50 PPPoE receive PADS
    08/11/2011 19:04:50 PPPoE send PADR
    08/11/2011 19:04:50 PPPoE receive PADO
    08/11/2011 19:04:50 PPPoE send PADI
    08/11/2011 19:04:49 ADSL Media Up !
    08/11/2011 19:04:48 PPPoE receive PADO
    08/11/2011 19:04:48 PPPoE receive PADO
    08/11/2011 19:04:48 PPPoE receive PADO
    08/11/2011 19:04:48 PPPoE receive PADO
    08/11/2011 19:04:48 PPPoE receive PADO
    08/11/2011 19:04:42 PPPoE send PADI
    08/11/2011 19:04:36 PPPoE send PADI
    08/11/2011 19:04:28 PPPoE send PADI
    08/11/2011 19:04:20 PPPoE send PADI
    08/11/2011 19:04:12 PPPoE send PADI
    08/11/2011 19:04:12 Dial On Demand(PPPoE1)
    08/11/2011 19:04:09 PPPoE stop
    08/11/2011 19:04:09 enter pppShutdown()
    08/11/2011 19:04:09 PPPoE1 stop PPP
    08/11/2011 18:55:12 PPPoE receive PADS
    08/11/2011 18:55:12 PPPoE receive PADO
    08/11/2011 18:50:31 sending ACK to 192.168.2.4
    08/11/2011 18:50:10 If(PPPoE1) PPP connection ok !
    08/11/2011 18:50:09 PPPoE1 get IP:87.202.150.114
    08/11/2011 18:50:09 Username and Password: OK
    08/11/2011 18:50:08 PPPoE1 start PPP
    08/11/2011 18:50:08 PPPoE receive PADS
    08/11/2011 18:50:08 PPPoE send PADR
    08/11/2011 18:50:08 PPPoE receive PADO
    08/11/2011 18:50:08 PPPoE send PADI
    08/11/2011 18:50:08 ADSL Media Up !
    08/11/2011 18:49:33 sending ACK to 192.168.2.2
    08/11/2011 18:49:24 PPPoE send PADI
    08/11/2011 18:49:16 PPPoE send PADI
    08/11/2011 18:49:08 PPPoE send PADI
    08/11/2011 18:49:04 PPPoE stop
    08/11/2011 18:49:04 enter pppShutdown()
    08/11/2011 18:49:04 PPPoE1 stop PPP
    08/11/2011 18:48:18 NTP Date/Time updated.
    08/01/2003 00:00:42 If(PPPoE1) PPP connection ok !
    08/01/2003 00:00:41 PPPoE1 get IP:87.202.141.251
    08/01/2003 00:00:41 Username and Password: OK
    08/01/2003 00:00:41 PPPoE1 start PPP
    08/01/2003 00:00:41 PPPoE receive PADS
    08/01/2003 00:00:41 PPPoE send PADR
    08/01/2003 00:00:41 PPPoE receive PADO
    08/01/2003 00:00:40 PPPoE send PADI
    08/01/2003 00:00:40 ADSL Media Up !
    08/01/2003 00:00:32 sending ACK to 192.168.2.2

Similar Threads

  1. CCNA
    By dmsmed in forum Networking Forum
    Replies: 14
    Last Post: 03-02-06, 11:06 AM
  2. Cable modem to PC - PC to Router - Laptop to router
    By JamieLee2k in forum Networking Forum
    Replies: 2
    Last Post: 05-13-02, 05:21 AM
  3. Power surge must of blew the router.
    By Christopher561 in forum Hardware & Overclocking
    Replies: 13
    Last Post: 05-02-02, 08:58 AM
  4. Edimax router and serial cablemodem
    By jecalpe in forum Networking Forum
    Replies: 0
    Last Post: 04-20-02, 10:01 AM
  5. I need another router!
    By qball15j in forum Networking Forum
    Replies: 31
    Last Post: 04-02-02, 11:09 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •