Results 1 to 3 of 3

Thread: Im having a problem with raven shield multiplayer...

  1. #1

    Im having a problem with raven shield multiplayer...

    whenever i try and use the Raven Shiled multiplayer browser, it starts to l;oad fine and gives my some servers, then I get a critical error stop with the following text:

    OS: Windows XP 5.1 (Build: 2600)
    CPU: AuthenticAMD PentiumPro-class processor @ 1739 MHz with 511MB RAM
    Video: RADEON 8500 SERIES (6292)

    R6WindowServerListBox Transient.R6WindowServerListBox0 (Function UWindow.UWindowListControl.GetItemAtIndex:0055) Runaway loop detected (over 1000000 iterations)

    History: FFrame::Serialize <- UObject::ProcessEvent <- (InteractionMaster Transient.InteractionMaster0, Function Engine.InteractionMaster.Process_PostRender) <- UInteractionMaster::MasterProcessPostRender <- UGameEngine:raw <- UWindowsViewport::Repaint <- UWindowsClient::Tick <- ClientTick <- UGameEngine::Tick <- UpdateWorld <- MainLoop





    any ideas what all this crap means? The game runs fine in single player, I have DX9 installed, i just cant figure this out...



    Quote Originally Posted by Edward Abbey
    A patriot must always be ready to defend his country against his government.

  2. #2
    Advanced Member C.M. Weaver's Avatar
    Join Date
    Oct 2000
    Location
    Littleton, CO
    Posts
    901
    Right click the shortcut to the .EXE and type -norunaway at the end of the line.

    This is a known problem that was not fixed in the 1.1 patch. It happens because there are too many servers in the master list and the current executable doesn't handle that well Have to wait till 1.2 patch to get it fixed.

  3. #3
    Heh, that game must use the urnreal engine..
    My son ... ask for thyself another internet connection, for that which I leave is too slow for thee

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •